GUIDE TO USING MISSOURI S&T’S TRADITIONAL THESIS/DISSERTATION WORD TEMPLATES

Office of Graduate Studies
updated Fall 2019
TABLE OF CONTENTS

1) Introduction................................................................................................................................. 1
2) Getting Started............................................................................................................................. 1
   a) Adding Text into the Document ............................................................................................... 1
   b) Styles....................................................................................................................................... 2
   c) Show/Hide Button...................................................................................................................... 2
   d) Page Breaks vs. Section Breaks ............................................................................................... 3
   e) Automatic vs. Manual Formatting ............................................................................................ 4
3) General Document Information.................................................................................................... 6
4) List of Styles.................................................................................................................................. 7
5) Table of Contents/IL/ILT.............................................................................................................. 8
6) Formatting 3rd and 4th Level Headings....................................................................................... 9
7) Single-spacing a Multi-lined Heading......................................................................................... 11
   a) In the TOC:.............................................................................................................................. 11
   b) In a 2nd level heading:............................................................................................................. 12
   c) References............................................................................................................................. 12
8) Inserting Figures and Tables....................................................................................................... 13
   a) For Figures............................................................................................................................ 13
   b) For Tables............................................................................................................................ 14
9) Too Much Space Above Headings.............................................................................................. 16
10) Appendix Heading Styles.......................................................................................................... 18
    a) For One Appendix:................................................................................................................ 18
    b) For Multiple Appendices:....................................................................................................... 18
11) Other Recommendations........................................................................................................... 20
1) **INTRODUCTION**

The goal of the Missouri S&T thesis/dissertation templates for Word 2016 is to help your thesis or dissertation meet campus formatting criteria. This guide is meant to help aid you in fixing formatting problems commonly experienced in these templates. For a complete list of S&T’s formatting rules and regulations, please refer to the *Thesis & Dissertation Specifications* (revised January 2018).

The Word templates are located on the Office of Graduate Studies’ website, found at [grad.mst.edu > Current Graduate Students > Thesis and Dissertation Information](grad.mst.edu > Current Graduate Students > Thesis and Dissertation Information)

This guide will only cover formatting for the traditional thesis and dissertation templates and will not cover the Publication Option template.

2) **GETTING STARTED**

a) **Adding Text into the Document**

   - **Option 1: Write directly into the template.**
     
   - You may delete the filler text within sections and replace it with your own words. You may also add on new sections that are not included in the template.
     
   - When creating new sections, pressing **Enter** will automatically move you from Heading 1 to Heading 2, and from Heading 2 to body text.
     
   - It is recommended to begin typing your headings before applying heading styles, but you may also apply heading styles before you start typing out the heading.
     
   - **Option 2: Copy and paste your text directly into the template.**
     
   - If you already have the text of your thesis or dissertation written in a separate Word file, you may copy text from that file and paste it directly into the body of the template.
     
   - We recommend pasting text section by section rather than the full document all at once.
After pasting, go through your text and apply the correct styles, spacing, and paragraph indentation.

- **Important**: Do not copy and paste from the template into a different document. The format will not remain the same.

**b) Styles**

The template is built around Word’s **Styles** functionality. These styles are used to define text and link to common formatting rules. For example, all 1st level headings within the body of your document should be set as Heading 1 to maintain correct formatting and numbering. These linked styles can then be used to generate the Table of Contents.

The template contains all the styles you should need within your thesis or dissertation, and you should not need to modify their style definitions (keep in mind if you modify a style, it will change every instance of that style within your document). A full description of the template’s styles can be found in Section 4 of this guide.

If you click inside any text within the template, the style it has been set to should be selected within the list of styles. To change to a different style, place your cursor inside the line of text you wish to change, and then click on the new style. By default, styles will change all text up to a carriage return. The **Style Separator** tool must be used to separate the first line of 3rd and 4th level headings, as shown in Section 6 of this guide.

**c) Show/Hide Button**

The **Show/Hide** button is located in the top right corner in the Paragraph group under the Home tab.

Clicking on this button will show you nonprinting marks within your document such as section breaks, page breaks, paragraph breaks, line breaks, tabs, and spaces.
This tool is extremely useful when working with your document's format. If you are having formatting issues or are copying/pasting text, the first thing you should always do is turn on the Show/Hide button.

3.1 Example of a Figure with Multiple Parts and a Very Long Title That Takes Up More Than One Line

Example of the Show/Hide button revealing spaces, tabs, paragraph breaks, and a page break.

d) Page Breaks vs. Section Breaks

When using the Word templates, it is vital to understand the difference between page breaks and section breaks:
• **Page breaks**: starts a new page. Page breaks do not change the format between pages; they simply move your cursor down to the beginning of the next page, such as the start of a new 1st level heading. They can be found under the Insert and Layout tabs.

• **Section breaks**: creates two different sections before and after the break (i.e., allows you to change the format from one page to another). Section breaks are often used to change format of page numbers or to make a single page landscape. They can be found under the Layout tab. Section breaks can be used between pages (“Next Page” break) or between parts of a single page (“Continuous” break).

Accidentally deleting a section break within the template will usually cause formatting errors and will often be difficult to correct. Before deleting text on a page, always turn on the Show/Hide button to make sure you are not also deleting a section break.

© 2019

Your Full Legal Name

All Rights Reserved

If you are deleting a page with a section break, make sure there is still a section break on the bottom of the page that remains. For example, if you delete the Nomenclature page, make sure there is still a section break between the last page of your front matter and the first page of your introduction section. The exception is the flyleaf pages; these section breaks may be removed without issue.

e) **Automatic vs. Manual Formatting**

The template is built to automatically format your document to the thesis/dissertation specifications as much as possible. However, due to Word’s limitations, sometimes you will have to manually adjust the document’s formatting. The instructions in this guide will help you with the areas that need to be manually formatted.

Below is a brief list of what the template automatically formats and what will need to be manually formatted.
<table>
<thead>
<tr>
<th><strong>Automatic</strong></th>
<th><strong>Manual</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>• Double line spacing</td>
<td>• Equation numbering</td>
</tr>
<tr>
<td>• First-line paragraph indentation</td>
<td>• Single-spacing and properly aligning multi-lined 2nd level headings and headings in TOC</td>
</tr>
<tr>
<td>• Section and subsection numbering</td>
<td>• “SECTION” written after front matter in TOC</td>
</tr>
<tr>
<td>• Figure and table numbering</td>
<td>• “APPENDICES” and lettering (“A,” “B,” etc.) written in TOC for multiple appendices</td>
</tr>
<tr>
<td>• Space below headings in front matter (Heading 0)</td>
<td>• Capitalization of 1st level and 2nd level headings</td>
</tr>
<tr>
<td>• Page break before 1st level headings</td>
<td>• Carriage return below 1st level heading (Heading 1) when directly followed by body text</td>
</tr>
<tr>
<td>• Extra space above 2nd level headings</td>
<td>• Style separator after 3rd and 4th level headings</td>
</tr>
<tr>
<td>• Page numbers</td>
<td></td>
</tr>
<tr>
<td>• List of headings and page numbers in TOC (after updating table)</td>
<td></td>
</tr>
</tbody>
</table>
3) GENERAL DOCUMENT INFORMATION

- **Flyleaves:** These templates have flyleaves, but these pages are optional.

- **Title page:** You should not have to adjust the spacing on the title page at all. Just replace the filler text with your own information.

- **Placeholder text:** Some sections of the template have Lorem ipsum placeholder text. This is just for a visual of what the document should look like.

- **Nomenclature:** This page is optional. Instructions for linking to the nomenclature are written in Section 1.1.3. of the template.

- **Styles:** All styles you need for a traditional thesis/dissertation are built into this template. Use these styles if you want to manually generate your TOC. You should not have to modify or add to these styles. Numbering should appear automatically.

- **2nd level headings:** The extra space above 2nd level headings is built in. You should not have to manually space above these headings more than any other paragraph break.

- **Spacing:** Your document should be double spaced, with a few exceptions for long headings, captions, and references. A double-spaced line equals 24 pts of space. If you single-space a line for a heading, the line below it will no longer be fully double spaced. Therefore, you may have to add 12 pts of “After” paragraph spacing to maintain the look of double line spacing. This applies when single-spacing 1st and 2nd level headings and when inserting tables.

- **Indentation:** The indentation of body paragraphs is built into “Style Body Text.” You may have to adjust this when working with 3rd and 4th level headings.

- **Tables/Figures:** Use “Insert Caption” under the References tab for automatic figure and table numbering. Make sure you are using the correct label (figure or table), press OK, and then type out your caption beside the number. Make sure the full figure caption or table title uses the “Caption” style.

- **Appendices:** The dissertation template shows formatting for multiple appendices. The thesis template shows formatting for one appendix.
4) LIST OF STYLES

- **Appendix Title (1):** if you only have one appendix, use this for the title under the heading “APPENDIX.” This title is optional. It will not appear in your TOC

- **Appendix Title (2):** if you have multiple appendices, use this only for the title on the appendices’ title pages. This title will link to your TOC

- **HEADING 0:** all headings in the front matter that appear in the TOC, and for the heading “APPENDIX” if you only have one appendix

- **TOC Heading 1:** only used for the “TABLE OF CONTENTS” heading to avoid having it appear within your TOC

- **Heading 1:** all 1st level headings in the body of your paper, such as “INTRODUCTION” or “LITERATURE REVIEW.” This heading must be written in all caps.

- **Heading 2:** all 2nd level headings in the body of your paper. This heading must be written in all caps

- **Heading 3 and 4:** all 3rd level and 4th level headings in the body of your paper. Note the proper capitalization of each heading. The body text of the following paragraph begins on the same line as these headings.

- **Style Body Text:** body text with a first-line indentation

- **Normal:** body text in the same paragraph as 3rd or 4th level headings (this style operates the same as Style Body Text, but does not have first line indentation)

- **Caption:** all figure captions (which go below your figures) and table titles (which go above tables) within the body of the document. This style is automatically single spaced. Use Normal style for figures/tables within the appendices, as these are not listed in the TOC
5) TABLE OF CONTENTS/LI/LT

- If using headings appropriately, the TOC should generate with correct headings, indentation, and page number.

- “Figure” and “Table” will automatically populate beside every caption. You can keep these and delete the word “Table” and “Figure” at the top of your list, or delete the word at the start of each caption.

- You will need to make some manual modifications:
  
  o Write the word “SECTION” on a new line between front matter and body

<table>
<thead>
<tr>
<th>NOMENCLATURE</th>
<th>ix</th>
</tr>
</thead>
<tbody>
<tr>
<td>SECTION</td>
<td></td>
</tr>
<tr>
<td>1. INTRODUCTION</td>
<td>1</td>
</tr>
</tbody>
</table>

  o Make sure punctuation after 3rd and 4th level headings is consistent

  o If you have multiple appendices, write in the word “APPENDICES” on a line before the titles appear, and add in “A,” “B,” etc. before each title

<table>
<thead>
<tr>
<th>APPENDICES</th>
</tr>
</thead>
<tbody>
<tr>
<td>A. TITLE OF FIRST APPENDIX</td>
</tr>
<tr>
<td>B. TITLE OF SECOND APPENDIX</td>
</tr>
</tbody>
</table>

  o Delete extra words in long table titles and figure captions (anything after the first period)

  o Single-space multi-lined headings and make sure text is properly aligned (see Section 7)

  o Remove figures and tables from the LI/LT that appear in your appendices
6) **FORMATTING 3**\(^{rd}\) **AND 4**\(^{th}\) **LEVEL HEADINGS**

Since Word automatically treats everything up to a hard return (i.e., paragraph break) as a single style, you must manually adjust 3\(^{rd}\) and 4\(^{th}\) level headings in order for the beginning of your body text to begin on the same line. Using the Style Separator tool is recommended because it will only pull the actual heading into the TOC.

- Click the down arrow on your Quick Access Toolbar and select **More Commands**

- Select **All Commands** from the drop-down menu

- Scroll down and select **Style Separator**

- Press **Add** and then **OK**
• In your document, type your 3rd level heading on a line by itself with the body text in a paragraph underneath it (not beside it)

This is a New 3rd Level Heading.

This is the start of my body text for this new 3rd level heading.

• Mark the heading as **Heading 3** in the Styles menu

• With your cursor within the text of your heading, click the **Style Separator** tool in the Quick Access toolbar (or press Alt + Ctrl + Return). Your body text should be moved up to the same line as Heading 3 and maintain the correct style.

  2.2.3. This Is a New 3rd Level Heading. This is the start of my body text for this new 3rd level heading.
7) SINGLE-SPACING A MULTI-LINED HEADING

a) In the TOC:

- Highlight everything within the TOC
- Change to single spacing
- Add 15 pt of “After” paragraph spacing
- Make sure no entries are split between two pages
- If any text encroaches page number, press **Shift + Enter** (a soft carriage return) to move that text to the next line

```
3.1. · HOW·TO·SINGLE·SPACE·FIRST·LEVEL,·SECOND·LEVEL,·AND·THIRD·LEVEL·HEADINGS ................................................................. 13

3.1.1. · Third·Level·Heading ................................................................. 13

3.1.2. · Another·Third·Level·Heading·that·Demonstrates·Spacing·of·a·Very·Long·Title ................................................................. 13
```

Example of heading encroaching page number area

```
3.1. · HOW·TO·SINGLE·SPACE·FIRST·LEVEL,·SECOND·LEVEL,·AND·THIRD·LEVEL·HEADINGS ................................................................. 13

3.1.1. · Third·Level·Heading ................................................................. 13

3.1.2. · Another·Third·Level·Heading·that·Demonstrates·Spacing·of·a·Very·Long·Title ................................................................. 13
```

Text moved to next line with soft carriage returns

- Use ruler to ensure subsequent lines of heading are properly aligned
b) In a 2\textsuperscript{nd} level heading:

- Change to single spacing
- Place cursor at the end of heading
- Add 12 pt of “After” paragraph spacing (located under the Layout tab or in the Paragraph dialog box)


c) References

You may be able to paste references as \textbf{Merge Formatting} without any issue. However, formatting references can be time-consuming if they are pasted as entirely double spaced or single spaced. The following directions are the easiest way to meet formatting requirements:

- Highlight all references
- Change to single spacing
- Add 15 pt of “After” paragraph spacing
- Apply hanging indent (if applicable)
  - Make sure all references are highlighted
  - Click the dialog box launcher in the lower right corner of the Paragraph group
  - Under Indentation, change “Special” to \textbf{Hanging}
- Make sure no references are split between two pages
8) INSERTING FIGURES AND TABLES

Tables and figures must have equal space above and below. Table titles go above tables, and figure captions go below figures. Follow the steps in this section to ensure your tables and figures have the right amount of space around them. For automatic figure and table numbering, use the “Insert Caption” option under the References tab.

a) For Figures:

- Hit **Enter** twice after your body text.
- Insert your figure (make sure it does not go past your page margins)
- Hit **Enter** once, then under the **References** tab, click on **Insert Caption**
- Make sure Label is set to **Figure**
- Select **Numbering** and ensure the following settings are in place. (This should only need to be done the first time you insert a figure)

```
Caption Numbering

Format: 1, 2, 3, ...

Include chapter number

Chapter starts with style: Heading 1
Use separator:. (period)

Examples: Figure II-1, Table 1-A

OK Cancel
```

- Set Format to **1, 2, 3, ...**
- Check the box next to **Include chapter number**
- Chapter starts with style **Heading 1**
- Use separator. **(period)**
- Press **OK**

- Press **OK**
• Space once beside your figure number and type out your figure caption

• Make sure your full caption is marked as **Caption** under Styles

• Hit the enter key twice before returning to your body text.

For more information on single-spacing headings, see Section 3. For information on how to use landscape pages for large tables or figures, see Appendix B.

![Bar Chart](image)

**Figure 1.4 This Is My Figure Caption**

1.3.4. Checklist: Be sure to check the following items before submitting a new version for format checking.

Example of correctly formatted figure.

**b) For Tables:**

• Hit **Enter** twice after your body text wherever you want to insert the table

• Under the **References** tab, click on **Insert Caption**

• Make sure Label is set to **Table**

• Select **Numbering** and ensure the following settings are in place. (This should only need to be done the first time you insert a table)
  
  o Set Format to **1, 2, 3, ...**
  
  o Check the box next to **Include chapter number**
  
  o Chapter starts with style **Heading 1**
  
  o Use separator. **(period)**
• Space once beside the table number and type out your table title

• Make sure your full caption is marked as **Caption** under Styles

• Hit **Enter** once and then insert your table

• Click into the empty space below the table (this should be there automatically; if not, insert a carriage return below the table)

• With your cursor in the empty space below the table, insert **12 pt** *"After" paragraph spacing*

<p>| | | | | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

1.3.2. Spell Check: Be sure to check the spelling and grammar in your document periodically. If this is not turned on automatically, you can click on "Spelling & Grammar" under the Review tab to launch a review.

Table 1.2: This is my table title that is really long and should need to be single-spaced if it isn’t single-spaced automatically...

To change or update the settings of Word’s Spell Check, go to File > Options > Proofing. Make sure “Ignore words in UPPERCASE” is turned off so that Word will still check the spelling in your headings. In the Proofing dialog box, you can also click on...

Example of correctly formatted table.
9) TOO MUCH SPACE ABOVE HEADINGS

If your 3rd and 4th level headings are jumping down to the next page and leaving large gaps of space above them, you are probably using an earlier version of the templates. Follow the steps in this section to correct this issue.

- Right-click the **Heading 3** style
- Select **Modify**
• Select **Format** in the lower right-hand corner of the dialog box

• Choose **Paragraph** from the menu

![Modify Style dialog box](image)

1.1.1. Mauris faucibus, turgis vitae maximus imperdiet arcu velit isculis libero, eu

ae enim. Pellentesque lacus ex, lobortis a congue sit amet,

nentesque nunc arcu, aliquet in malesuada id, fringilla elementum lac

• Select the **Line and Page Breaks** tab

• **Deselect** Keep with next and Keep lines together

(Widow/Orphan control should be the only option selected)

![Line and Page Breaks tab](image)
10) APPENDIX HEADING STYLES

a) For One Appendix:

- Use **Heading 0** for the word “APPENDIX,” which will link to your TOC.

```
APPENDIX

TITLE GOES HERE
```

- Use **Appendix Title (1)** for the title under “APPENDIX.” This title is optional. It will not appear in your TOC.

```
APPENDIX

TITLE GOES HERE
```

b) For Multiple Appendices:

- Use **Normal** for the first line on appendix title page (e.g., “APPENDIX B”).

```
APPENDIX B.

TITLE OF SECOND APPENDIX
```

- Use **Appendix Title (2)** for the title on the appendices’ title pages. This title will link to your TOC.

```
APPENDIX B.

TITLE OF SECOND APPENDIX
```
• In your TOC, type in the word “APPENDICES” on a new line before your appendix titles, and add the corresponding letter (e.g., “A” and “B”) to the left of each appendix title.

<table>
<thead>
<tr>
<th>APPENDICES</th>
</tr>
</thead>
<tbody>
<tr>
<td>A. TITLE OF FIRST APPENDIX ................................................................. 15</td>
</tr>
<tr>
<td>B. TITLE OF SECOND APPENDIX ................................................................. 17</td>
</tr>
</tbody>
</table>
11) OTHER RECOMMENDATIONS

- **TOC page numbers**: After updating the TOC and taking away extra words from 3rd and 4th level headings, always finish by "Updating Page Numbers Only."

- **Spacing around figures/equations**: You may have to manually adjust spacing around your figures and equations to make it look equal above and below, especially if your figure contains a lot of white space around the edges of the image.

- **Hiding page numbers**: If you need to hide a page number, the easiest way is to place a white box over it with no border. Just check to make sure it's still there if your pages get shifted around.

- **Automatically updated styles**: If you make a local change to a style and find that the change syncs with your other text, right-click that style, select "Modify," and deselect "Automatically Update" to prevent this from happening.

- **Spell check**: Go to File > Options > Proofing and make sure "Ignore words in UPPERCASE" is not selected. Otherwise, Word will not catch misspellings within your major level headings.

- **Heading capitalization**: You can use the “Change Case” option in the Font group to quickly put text in all caps, and this should appear in your TOC.

- **References and In-Text Citation Style**: References should be listed either alphabetically (with hanging indent) or numerically. Beyond that, the Office of Graduate Studies does not have a required citation style for references or in-text citations. Students may use the citation style recommended by their department, or otherwise use whichever style best suits their area of study. APA and IEEE are commonly used at Missouri S&T.

- **Landscape pages**: It is easier to turn a figure sideways than to turn a page landscape. If using a table, you will need to insert it into a text box in order to turn it sideways. Make sure to keep the same margins as your other pages. If turning a page landscape, follow instructions in Appendix B for modifying page numbers.

- **Blurry Heading Numbers**: Sometimes when converting to PDF, your heading numbers or text will appear blurry. This seems to happen more frequently if you are using an outdated version of the template or a version of Office older than 2016. If this happens, highlight your heading numbers and press Ctrl + spacebar. If the problem persists, open a new copy of the template and use the Format Painter tool to copy the correct format from the template’s headings onto the blurry heading in your document.